ERRO ICP: O CNS requer utilização do Plug-in Java 1.5.0 ou superior

ERRO ICP: O CNS requer utilização do Plug-in Java 1.5.0 ou superior

Incidente

Ao acessar o ICP e fazer qualquer envio pelo aplicativo aparece o erro:

O CNS requer utilização do Plug-in Java 1.5.0 ou superior (veja figura abaixo). Este é um dos erros mais comuns de acesso ao Conectividade Social ICP.

Causa

Esta mensagem ocorre porque o Java não está configurado corretamente de forma a manter compatibilidade com seu Navegador Internet Explorer..

Solução

Para corrigir esse erro são necessárias duas etapas.

A primeira etapa consiste em verificar se o o plugin do Java está sendo executado em seu navegador, para isso é preciso acessar o Gerenciamento de Complementos do Internet Explorer.

Pressione simultaneamente as teclas “Alt” e “X” do seu teclado. Ao fazer este procedimento, abrir-se-á um menu no canto superior direito do navegador (veja figura abaixo)

Clique em Gerenciar Complementos e, onde há o menu Mostrar, escolha Todos os Complementos.

Em seguida, verifique se na lista de Plugins, o Java está ativado, senão estiver, Habilite. (vide imagem abaixo)

Após verificação do plugin do Java no navegador é necessário executar o Modo de Exibição de Compatibilidade.

Para isso siga os seguintes passos:

  1. Acesse o Conectividade Social ICP;
  2. Pressione simultaneamente as teclas “Alt” e “R” ou “Alt” e “T” dependendo da versão do seu navegador. Caso nenhum dos atalhos funcione, apenas pressione a tecla “Alt” e verifique a barra logo abaixo a barra de endereço e clique no menu Ferramentas;
  3. Clique em Modo de Exibição de Compatibilidade. (vide imagem abaixo);

Após seguir estes procedimentos, o Erro: O CNS requer utilização do Plug-in Java 1.5.0 ou superior não aparecerá mais em seu navegador.

× Como posso te ajudar?
%d blogueiros gostam disto: